A fan problem


#1

Hi all and help is appreciated,

I have Rhino 4, and the irritating and life ruining thing is that even with a only a couple of triangles drawn, Rhino seems to think it is trying to handle something massive and turns the cooling fan on and the noise is disproportional compared to the amount of geometry. I can handle much bigger files without this problem in C4D, Sketchup, Illustrator…
I use Rhino 4 on other, desktop computers without this happening.

Thanks.
Harri

HP 17.3” ZBook 17 G2
HP IDS DSC 2D Z17 Base NB PC
Microsoft Windows 7 Professional 64
NVIDIA Quadro K1100M Graphics
Intel Core i5-4340M Dual Core
8GB 1600MHz DDR3L 1DM
500GB 7200RPM
Intel 7260AN abgn 2x2 +Bluetooth 4.0 LE WW
3G: HP hs3110 HSPA+ w/GPS Huawei MU736
AMT Enabled
Intel Core i7-4610M Dual Core
NVIDIA Quadro K3100M Graphics
512GB SATA-3 Solid State Drive
16GB 1600MHz DDR3L (2x8GB)


(Brian James) #2

I’m not sure if these settings and driver tips will help with Quadro cards used with Rhino 4 but it’s worth a try.
https://wiki.mcneel.com/rhino/nvidiainfo

The two tips at the bottom of the page are performance settings set through Nvidia’s control panel. If possible, I’d like to know if the Rhino 5 evaluation runs the same file better or worse for you too. http://www.rhino3d.com/download/rhino/5/latest You can have v4 and v5 installed side by side and you’ll get 90 days with the free eval of v5. We’ve updated the display even further with the Rhino WIP but that requires a v5 license to try currently.