6.3 update problem

I tried to update my laptop to 6.3 and the installation failed on downloading the C++ 2017 redistributable. It told me I wasn’t connected to the Net. I was able to download it myself(from the same laptop)and then the installation worked. Could this be a problem with the installer or just some issue with my machine?

Same problem here.


Very strange.
I tested that personally on Win 7, 8.1 and 10 for the SR2 build.
None of them had the VS2017 C++ runtimes installed.
Some had the VS 2015 runtimes installed but not all.
Every worked.

On Tuesday evening I tested the 6.3 RC the same way and no problems.
We’ll have to sort this out next week.

YOU CAN DOWNLOAD vc++ 2017 from here

Not sure if this is the right place as the current update I just installed is not 6.3 but it has problems. Grasshopper on load crashes the program. Also my previously working install of Rhino 5 seems to be broken as well, crashes on startup.

Rhino 6 SR2 2018-3-6 (Rhino 6, 6.2.18065.11031, Git hash:master @ cd4fa1dcdec31cb58baacef0855771173af7196f)

Windows 10.0 SR0.0 or greater (Physical RAM: 16Gb)

Quadro K2000/PCIe/SSE2 (OpenGL ver:4.5.0 NVIDIA 384.76)

@ckpalmer can you please try repairing your Rhino 6 installation and see if that changes anything for you?

Rhino 6 should not change anything that breaks Rhino 5. When it crashes on startup, are you opening an existing model, or starting from the application shortcut?

Hi Brian,

Thanks for replying. it seems to have been temporary and fixed itself. I
think it may have been related to a fail of some sort with the license
server connecting to authorize that particular computer. I have to check
when I am home again and open Rhino 5 to see if that is fixed as well, I
don’t use it too often these days.

Also I was just using the application shortcut not opening a model.

Chris K. Palmer

www.shadowfolds.com | cell: 510-452-7528