"4 views botton" in Standard Rhino Toolbar seems to create problems

unhandled

(Lucavsnt) #1

I have a little problem: I often change the dimension of the 4 default viewports in Rhino 6 during modelling with VisualArq. When I click on “4 Views” in the Standard Toolbar of Rhino 6 some views became completaly black… any suggestion?


(Wim Dekeyser) #2

Could you post the result of the Rhino SystemInfo command in a reply here?


(Lucavsnt) #3

Ok!.. But how can I do it?


(Wim Dekeyser) #4

In Rhino 6, run the SystemInfo command. That will pop up a dialog with text information. Copy that text and post it here.


(Lucavsnt) #5

Rhino 6 SR3 2018-3-31 (Rhino 6, 6.3.18090.471, Git hash:master @ b32d93f452fce970e96deb46bfc68b075f06b290)

Windows 10.0 SR0.0 or greater (Physical RAM: 16Gb)

GeForce GT 650M/PCIe/SSE2 (OpenGL ver:4.5.0 NVIDIA 369.09)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.5
Shading Language: 4.50 NVIDIA
Driver Date: 8-1-2016
Driver Version: 21.21.13.6909
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 4 GB

C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands”
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\Tibidabo\Tibidabo.rhp “Tibidabo”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI”
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\IronPython\RhinoDLR_Python.rhp “IronPython”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles”
C:\Program Files\Rhino 6\Plug-ins\Tibidabo\VisualARQ.rhp “VisualARQ”
C:\Program Files\Rhino 6\Plug-ins\Grasshopper\GrasshopperPlugin.rhp “Grasshopper”
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars”
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”


(Wim Dekeyser) #6

Driver Date: 8-1-2016

Please update your GPU drivers. That will most likely take care of this problem.


(Lucavsnt) #7

Great, it works now. Thank you!


(Lucavsnt) #8

Ehm, however a note. Sometimes with the Realistic (Visualization Mode), there is the problem again…


(Wim Dekeyser) #9

Is the Realistic display mode the only one that you are having problems with? What about Rendered?


(Lucavsnt) #10

Also with Rendered there are some problems…