3dconnexion

unhandled

#1

Hopefully a very simple problem… in Rhino 5 the right click of my space navigator zoomed the selected object with is very useful. Rhino 6 zooms to the extents. Is there a way changing this back in the preferences.
Many thanks, paleblue


#2

This can be set up in your 3dconnexion control panel.
There should be a small 3dconnexion icon in your taskbar.
Right-click on it with Rhino running in the foreground for access.


#3

Hi,

I’ve had a look and “zoom selected” doesn’t appear to be an option. How do I find or create it?

Many thanks, Paleblue


#4

It also is showing the settings for R5 whilst R6 is running…


#5

If You select the “makro” option in the dropdown menu for the button you can define a simple shortcut to be executed as a makro (within 3dconnexion software).
You can then define an alias in Rhino to be triggered by that shortcut.
Hope that helps.
Cheers, Norbert