2Shapes and Rhino 7.0

Hi!

I’m trying to load 2Shapes (compiled in Rhino 6.0) in Rhino 7.0, and the Compatibility test failed. Is there a way to get more info?

Thanks,

Rafael

You can use our service https://compat.mcneel.com/

It will give you more info about your plug-in.

If you want to you can also share your plug-in directly with me so I can have a look why loading fails. In theory it should work, but maybe we broke the SDK somehow.

Hi,

Done! :slight_smile: Now, it is running in Rhino 6.0 and Rhino 7.0! :rocket:

Thanks,

Rafa

Did we break our SDK? We would really appreciate it to know

Now! It was my fault! I thought I can load directly the plugin of 6.0 to 7.0. just I build it again with 7.0 dependencies, and it works! I didn’t change a line of code! Great job guys!!!
Thanks,

No, you should be able to load a plugin of 6.0 to 7.0 without rebuilding. That is what I’m trying to figure out.