1. Curves should only be trimmed with a closed Brep

nothing changed

I don’t have Rhino 5 installed, so I am unable to check what’s wrong.

What happens if you just select the Boundary Surface component, or bake the boundary surfaces (Right Mouse Click on Boundary Surface -> Bake)

nothing, it didnt bake anything

which rhino do you have

Rhino 6

if i download rhino 6 will it work?

I guess so, but I have no idea what’s going wrong.

Here is the grasshopper file for Rhino 5: group_ME_R5.gh (20.5 KB)
There was a multiplication component missing.

(Next time please mention you use Rhino 5 in the start post)

thank you so much for all your efforts. i am really sorry. i am new to this and i didnt know that different rhino versions would cause a problem

I am so sorry that i have to ask again, i know i have been really annoying but what should i do with the bounds? because i think it caused a chain reaction. i am really sorry but i am just lost :worried:

The image sampler is missing for some reason.
I think you to reload the image again: group_ME_R5.2.gh (14.6 KB)

this file is exactly the same as the last one. what should i connect the image sample to when i reload the image

the image sampler is missing; you have to reload the image yourself.
The picture shows how to connect to remap number and construct domain.

thank you it worked but how can i fill in the last corner of the polygon?

Move the polygon

in the rhino file itself? when i do that everything moves with it

the rectangular grid is starting on one point on the polygon, how can i centeralize the polygon on the grid?

nevermind i solved it. thank you so much for all of your help. you really saved my grades.